Ingest Stopped
Incident Report for Rockset Inc
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 04:49 PDT
Investigating
We are currently experiencing some problems with our data ingestion pipeline. Data in Rockset might be stale for some customers.
Posted Jul 16, 2021 - 04:23 PDT
This incident affected: Data Ingestion (Amazon DynamoDB, Amazon Kinesis, Amazon Redshift, Amazon S3, Apache Kafka, Google Cloud Storage).