Query failures in shared compute tier
Incident Report for Rockset
Resolved
For those who are still seeing errors with "INSERT INTO", we are deploying a hotfix for it and we'll open a separate incident to track it.
Posted Aug 26, 2020 - 11:22 PDT
Monitoring
The system is returning to normal, and queries are working again. We are closely monitoring the state of the system.
Posted Aug 26, 2020 - 10:51 PDT
Update
We have identified the issue, and are reverting the change that caused the issue.
Posted Aug 26, 2020 - 10:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 26, 2020 - 10:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 26, 2020 - 09:58 PDT
Identified
Some INSERT INTO queries are failing. We identified the cause of the issue and will be deploying a fix shortly.
Posted Aug 26, 2020 - 09:56 PDT