API requests experiencing technical issues
Incident Report for Rockset
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 15:27 PST
Monitoring
We have fixed the underlying issue and are monitoring the system now.
Posted Jan 12, 2021 - 15:02 PST
Investigating
We are currently investigating this issue.
Posted Jan 12, 2021 - 14:27 PST
This incident affected: API (api.rs2.usw2.rockset.com), Data Ingestion (Amazon DynamoDB, Amazon Kinesis, Amazon S3, Apache Kafka, Google Cloud Storage), Console (console.rockset.com, Auth0 Authentication API), and Dependencies (AWS ec2-us-west-2, AWS s3-us-west-2).