Issues with collection creation and deletion
Incident Report for Rockset
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 17:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2021 - 17:27 PST
Identified
We have identified the cause of the issue, and we are currently working on a fix.
Posted Jan 22, 2021 - 16:18 PST
Investigating
We are currently investigating this issue
Posted Jan 22, 2021 - 14:50 PST
This incident affected: API (api.rs2.usw2.rockset.com).