Query errors in us-west-2 region
Incident Report for Rockset
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 01:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 00:54 PDT
Investigating
We are currently investigating this issue.
Posted Aug 08, 2022 - 23:52 PDT