increased error rate on queries
Incident Report for Rockset
Resolved
Everything is operating as normal
Posted Jul 22, 2020 - 17:01 PDT
Monitoring
We have recovered from the failed state and are monitoring the service.
Posted Jul 22, 2020 - 16:12 PDT
Identified
A restart of a Kubernetes component (the kiam-agent) caused the kubernetes pods to no longer be able to communicate with S3.
Posted Jul 22, 2020 - 15:59 PDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2020 - 15:45 PDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2020 - 15:44 PDT