Intermittent 5xx's being served in Oregon cluster
Incident Report for Rockset
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 15:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 06, 2023 - 15:24 PDT
Monitoring
A fix is now in place and we are monitoring that we are no longer serving 5xx's
Posted Jul 06, 2023 - 14:50 PDT
Investigating
We are currently investigating this issue.
Posted Jul 06, 2023 - 14:29 PDT
This incident affected: API (api.usw2a1.rockset.com).