Rockset console intermittently available due to auth provider issues
Incident Report for Rockset
Resolved
Our authentication provider has resolved the issue and we've confirmed that the Rockset console is accessible.
Posted Oct 30, 2023 - 14:29 PDT
Investigating
We're looking into an issue with customers being unable to access the Rockset console due to an issue with our auth provider. The issue appears to be resolved, but we'll continue investigating.
Posted Oct 30, 2023 - 13:44 PDT
This incident affected: Console (console.rockset.com, Auth0 Authentication API).