some customers experiencing "Exceeded per worker query limit" when ingesting data
Incident Report for Rockset
Resolved
The remediation have fixed the errors. Ingestion is operating normally now.
Posted Aug 15, 2021 - 17:33 PDT
Update
we have identified a probable cause, and have applied remediation which have lowered the rate of errors while we are continuing to investigate.
Posted Aug 15, 2021 - 17:10 PDT
Investigating
We are currently investigating this issue.
Posted Aug 15, 2021 - 16:11 PDT