HTTP 500 errors in api.euc1a1.rockset.com
Incident Report for Rockset
Resolved
The errors we were seeing have not returned so at this time we consider this issue resolved.
Posted May 14, 2024 - 16:39 PDT
Monitoring
We identified an issue causing query API requests to return HTTP 500 errors from 22:23 to 22:36 UTC. The engineering team was alerted to the issue and implemented a fix. At this time, API requests have returned to normal, but we'll continue monitoring the situation.
Posted May 14, 2024 - 15:48 PDT
This incident affected: API (api.euc1a1.rockset.com).