Virtual instance type switches not working correctly
Incident Report for Rockset
Resolved
Virtual instance type switches are working properly now.
Posted Jan 10, 2021 - 09:23 PST
Monitoring
We rolled out a fix and we are monitoring the system.
Posted Jan 10, 2021 - 09:18 PST
Identified
We have identified a backend issue that prevents virtual instance type switches from executing properly. We are currently implementing a fix.
Posted Jan 10, 2021 - 07:30 PST