Some INSERT INTO queries are failing.
Incident Report for Rockset
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 19:47 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2020 - 19:46 PDT
Monitoring
The fix is being deployed and we are monitoring the cluster.
Posted Aug 26, 2020 - 18:31 PDT
Identified
Some INSERT INTO queries are failing. We identified the cause of the issue and will be deploying a fix shortly.
Posted Aug 26, 2020 - 11:23 PDT
This incident affected: API (api.rs2.usw2.rockset.com).