Intermittent query failures
Incident Report for Rockset
Resolved
This incident has been resolved. There are no more query failures, and we are continuing to actively monitor the health of the cluster.
Posted Jul 14, 2020 - 14:07 PDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 14:05 PDT
Investigating
There was an outage to our service discovery backend that caused queries to fail. We are currently investigating the issue.
Posted Jul 14, 2020 - 13:30 PDT