Issues serving requests
Incident Report for Rockset
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 13:03 PDT
Monitoring
The services are recovering and we are monitoring them carefully.
Posted Oct 27, 2020 - 12:30 PDT
Investigating
We are currently investigating an issue with one of our services being unresponsive.
Posted Oct 27, 2020 - 12:11 PDT