Insert into select (IIS) in collections with names that require escaping are failing
Incident Report for Rockset
Resolved
The incident is resolved all region have been updated and we monitored the issue
Posted Feb 01, 2024 - 14:20 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2024 - 12:59 PST
Monitoring
We applied a fix across our clusters and we think the issue has been resolved around 19:37UTC on 2024/02/01.
Posted Feb 01, 2024 - 12:52 PST
Identified
We have identified the reasons of the issues and we are working on a fix right now.
Posted Feb 01, 2024 - 09:47 PST
Investigating
We are currently investigating the issue the reason why this is failing.
Posted Feb 01, 2024 - 07:15 PST
This incident affected: API (api.use1a1.rockset.com, api.euc1a1.rockset.com, api.usw2a1.rockset.com, api.apt2a1.rockset.com, api.euc1a1.rockset.com).