Infrastructure issues in usw2a1 and use1a1
Incident Report for Rockset
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 06:39 PDT
Update
All regions but us-west-2 have recovered.
Posted Sep 18, 2023 - 17:02 PDT
Monitoring
The infrastructure provider has identified a possible root cause and attempting mitigations.
Posted Sep 18, 2023 - 12:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2023 - 12:15 PDT
Identified
Increasing Virtual Instance size is impacted by underlying outage of infrastructure provider.
Posted Sep 18, 2023 - 12:12 PDT
This incident affected: Dependencies (AWS ec2-eu-central-1, AWS ec2-us-east-1, AWS ec2-us-west-2).