AWS instance type shortage
Incident Report for Rockset
Resolved
We have managed to acquire the needed resources in the EU region that was impacted by the AWS instance shortage.
Posted Nov 22, 2022 - 04:06 PST
Identified
Rockset is currently experiencing difficulties in allocating new machines from AWS. This is likely due to the Black Friday event. Customers are advised to not scale down their Virtual Instances and work with our customer support if they need any Virtual Instances scaled up. We expect the situation to get back to normal early next week.
Posted Nov 22, 2022 - 03:00 PST
This incident affected: Dependencies (AWS ec2-eu-central-1).