Increased ingest latency from some customers in the euc1a1 region
Incident Report for Rockset
Resolved
The fix put into place has resolved the issue. We have not seen any reoccurrence for ingest latency since 17:00UTC
Posted Mar 07, 2023 - 14:19 PST
Monitoring
We have fixed the ingestion latency issue and are now monitoring it
Posted Mar 07, 2023 - 09:14 PST
Identified
We have identified the issue and a fix is being implemented
Posted Mar 07, 2023 - 08:31 PST
Investigating
We are currently investigating this issue.
Posted Mar 07, 2023 - 08:05 PST
This incident affected: Data Ingestion (Amazon DynamoDB, Amazon Kinesis, Amazon S3, Apache Kafka, Google Cloud Storage).