Collections for accounts on SHARED virtual instances experiencing some downtime
Incident Report for Rockset
Resolved
This incident has been resolved, and all collections are back to being available and queryable.
Posted Nov 10, 2020 - 16:16 PST
Investigating
We are currently investigating the issue.
Posted Nov 10, 2020 - 15:35 PST