Bulk Ingest Failing due to AWS Autoscaling Issue
Incident Report for Rockset
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 19:47 PDT
Monitoring
We have a temporary mitigation in place and are monitoring the situation. The underlying AWS issue still exists, and we are waiting on AWS to resolve it.
Posted Apr 13, 2021 - 19:31 PDT
Investigating
We are currently investigating the issue with AWS, and have an intermediate plan to mitigate the issue.
Posted Apr 13, 2021 - 19:17 PDT
This incident affected: Data Ingestion (Amazon DynamoDB, Amazon Kinesis, Amazon S3, Apache Kafka, Google Cloud Storage).